Security Issue

This is just a quick note to all those people (like me) that run WordPress as their Bloging engine.

Go and download the latest version 2.1.2 if you had any version of 2.1 installed.

Some versions of 2.1 have been compromised so I would recomend rather than take the risk just upgrade.

For more info check out the WordPress site.