PDF’s are Bad!

 Or at the moment at least they are. A new security flaw has popped up (Here and Here).

Want an example? Try Clicking this, it's ok though that will not do anything nasty.

The good news? It seems that FoxIt on Vista (either IE or Firefox) does not exibit the behaviour, however at the moment (as Justin has said) it looks like pretty much all versions of Adobe's Acrobat plugin do exibit the issue.

So my advice? Pop over to Foxit Software for there PDF reader, not only does it not have the issue, it's a good deal faster and smaller as well.